show ac at text and spacing

Suggestions, feature requests and bug reports.
User avatar
davidp
Posts: 93
Joined: Mar 7th, ’18, 08:32

Post by davidp » Feb 24th, ’19, 08:19

Show auto complete at where text is typed and add a space after the word is typed,automatic spacing is enabled but it doesn't work
User avatar
Tom
Posts: 270
Joined: Nov 24th, ’15, 23:39

Post by Tom » Feb 25th, ’19, 09:02

Can you please be more specific - what exactly is not working? Please give me the steps I can reproduce.
If Automatic spacing is enabled in Preferences/Auto Complete, then the space is added after the suggested word is selected.
User avatar
davidp
Posts: 93
Joined: Mar 7th, ’18, 08:32

Post by davidp » Feb 25th, ’19, 15:30

1)Automatic spacing is enabled in Preferences/Auto Complete but it's not working

2)And show auto complete below of where text is typed irrespective of where the mouse cursor is.

win10 x64
User avatar
davidp
Posts: 93
Joined: Mar 7th, ’18, 08:32

Post by davidp » Mar 11th, ’19, 03:41

reproduced?
User avatar
Tom
Posts: 270
Joined: Nov 24th, ’15, 23:39

Post by Tom » Mar 12th, ’19, 20:41

I cannot reproduce it - please give more detailed explanation, what you do exactly, step by step, what happens, what is the expected result?
User avatar
davidp
Posts: 93
Joined: Mar 7th, ’18, 08:32

Post by davidp » Mar 17th, ’19, 08:26

While typing words i get text suggestions and i choose the word from the ac suggestion list and it completes the word,after the word is completed(filled) space is not added
User avatar
Tom
Posts: 270
Joined: Nov 24th, ’15, 23:39

Post by Tom » Mar 18th, ’19, 13:28

I see what you mean - auto spacing currently only works with wordlists, I'll see if this could be implemented in the next release.
User avatar
davidp
Posts: 93
Joined: Mar 7th, ’18, 08:32

Post by davidp » Jun 1st, ’19, 08:06

the space is not added,even now in lv(latest ver) and u have not answered this -- show auto complete below of where text is typed irrespective of where the mouse cursor is.
User avatar
Marko
Posts: 996
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Jun 1st, ’19, 21:46

Auto spacing only works with wordlists.
Auto complete is shown below the typed text except in windows where the caret position cannot be determined (some browsers etc.). You can set the alternative location in Preferences/Appearance.
User avatar
davidp
Posts: 93
Joined: Mar 7th, ’18, 08:32

Post by davidp » Jun 2nd, ’19, 04:52

Other point -- Consider updating fk atleast 2 times a month,i have seen many dev's who update their app daily,one e.g is xyplorer
Post Reply