Text Expander Paste Instead of Send

Share your favorite FastKeys commands
Post Reply
averebazmadar
Posts: 13
Joined: Jul 30th, ’20, 08:24

Post by averebazmadar » Feb 15th, ’21, 10:59

My goal is to paste text from TE immediately rather than typing it letter by letter.

I changed "Use clipboard if text lenght exceeds" to 1 in Text Expander's advanced options, but doesn't work. How should I do this? If I use TE for long paragraphs, it takes an eternity while the script runs through.
User avatar
Tom
Posts: 510
Joined: Nov 24th, ’15, 23:39

Post by Tom » Feb 15th, ’21, 13:52

What you tried works for me. Try to reset your Preferences to defaults and try again.
averebazmadar
Posts: 13
Joined: Jul 30th, ’20, 08:24

Post by averebazmadar » Feb 15th, ’21, 14:56

Yup, that worked.
Post Reply