Bug Report: ALT+Space entries

Suggestions, feature requests and bug reports.
Post Reply
MarkusJu
Posts: 3
Joined: Nov 7th, ’18, 08:28

Post by MarkusJu » Jan 7th, ’19, 17:56

I have a few auto-complete entries here, which work ok, wenn you use them while normal typing and selecting the entry.
These entries don't work if i use the ALT+Space short cut (Quick find option under shortcuts).

It seems it is because these entries have a "space" in the string field, e.g. "Address Customer". If i rename the entry to "AdressCustomer", then it works.

Is it a bug or is this intended?
User avatar
Marko
Posts: 979
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Jan 7th, ’19, 19:03

Thanks, this is a bug and will be resolved in a new release. :oops:
Post Reply