[Problem] Unexpected shift hold for all autocompletes

Discussion, questions and support.
Post Reply
ashkan111111
Posts: 1
Joined: Dec 17th, ’20, 16:57

Post by ashkan111111 » Dec 17th, ’20, 17:12

When I run any autocomplete script, the shift is held permanently in way that I have to exit the fastkey and run that again.

As an example, to autocomplete the "covid" to "COVID-19 " the output would be: "COVID_!(".
I reinstalled the FastKey multiple times but it will always show up with my current set of scripts.
Please guide which script is making this happen or should I change settings.
User avatar
Marko
Posts: 1301
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Dec 17th, ’20, 17:46

This is strange. Could you try resetting the Preferences to defaults?
You can also contact us on our support mail for more detailed help.
Post Reply