Search found 5 matches

by Marc
Nov 18th, ’21, 06:22
Forum: Suggestions
Topic: Accents appear in the browser that I have not entered myself.
Replies: 7
Views: 951

Re: Accents appear in the browser that I have not entered myself.

Hi, Have you tried launching your browsers with all extensions disabled ? ( Safe Mode in FireFox) I had this problem some time (months) ago, but only with FireFox (and I don't remember how I solved it :oops: ? I think it was one of the extensions that had a problem with one of the Windows updates)) ;)
by Marc
Sep 5th, ’21, 13:11
Forum: Suggestions
Topic: More than one Shortcut
Replies: 10
Views: 1569

Re: More than one Shortcut

Hi, A window title name can be partial (i.e: word mean Ms Word , Document 1 - Ms Word ) Use tool to identify window title ( https://www.fastkeysautomation.com/documentation5/WindowInformation.html ) comma ( , ) is the delimiter (no spaces) https://www.fastkeysautomation.com/documentation5/Shortcuts....
by Marc
Aug 27th, ’21, 16:37
Forum: Suggestions
Topic: More than one Shortcut
Replies: 10
Views: 1569

Re: More than one Shortcut

Hi,

Yes it's possible if you target shortcut to certain window:

In Shortcuts, click More Options and then add windows title in Window
When you activate the target window, the shortcut of this window is set to first.

;)
by Marc
Aug 24th, ’21, 16:12
Forum: General Discussion
Topic: How to set auto complete disableled at startup ?
Replies: 2
Views: 1596

Re: How to set auto complete disableled at startup ?

Try using Tools/Window information to get the window title or class. You can disable the module in Preferences/Module activation. Is this what you are looking for? Good idea. I don't want to disable it, because I use it often and then I would have to reopen the preferences window to enable/disable ...
by Marc
Aug 24th, ’21, 13:28
Forum: General Discussion
Topic: How to set auto complete disableled at startup ?
Replies: 2
Views: 1596

How to set auto complete disableled at startup ?

Hello, Very great program that helps me a lot. :P I have just one question: In some of the programs I use, the Auto Complete function is displayed even though I have disabled it (Preferences > Auto Complete > Not active in) One of the program in which title-based disable does not work is a Basic dev...